Not logged inRybka Chess Community Forum
- - By Wayne Lowrance (***) Date 2008-01-09 21:58
Thanks to those who have tried to help me. I am frustrated. I just cannot seem to make "contempt work" on any of my Rybka. I have purchased all of the Rybka engines, just does not seem to work, although I seem to recall I once was able to change the contempt paramater but cannot be certain of this. I have removed all of my engines and reloaded fritz8, contempt still doesn not work.

I am not in much of a mood to repurchase rybka 2.3.2a again, I am on a limited retirement budget and have no assurances that it will work anyhow. Perhaps when Rybka 3 + GUI come out I will try that, I dunno. In the mean time I can still use the "lil girl" as I like to call the program to play coorespondence chess.
Again Thank you Very much.

Wayne
Parent - - By richbell (**) Date 2008-01-09 23:58
Why i don't see any reply to this frustrated gentleman?
Parent - - By Banned for Life (Gold) Date 2008-01-10 00:18
Its very hard to solve a problem that you can't reproduce. And I've never heard of anyone else with this problem.

Regards,
Alan
Parent - - By Wayne Lowrance (***) Date 2008-01-10 05:05
Hi Alan. It is 100% reproducable. never works. I have come to the conclusion that it does not work on fritz8 or earlier gui...
Wayne
Parent - - By Banned for Life (Gold) Date 2008-01-10 08:54
I meant reproducible on other people's machines. I'm not unsympathetic and I've had problems with things in the past that were unique to my setup. Like you, I didn't get much help...

By the way, I just ran Rybka 2.3.2a on F8 GUI and there was no problem (I use F8 gui a lot but I had to test because I don't normally change contempt).

Regards,
Alan
Parent - By Kapaun (****) Date 2008-01-10 22:13
Yes, I used GUI 8 also for quite a while and had no problems with Rybka...
Parent - - By Uly (Gold) Date 2008-01-10 01:08
I replied to him on the thread in where he originally posted his problem.
Parent - By Wayne Lowrance (***) Date 2008-01-10 05:06
Howdy , yes you did. It just didnt seem to get me anywhere.
Wayne
Parent - By Quapsel (****) Date 2008-01-10 12:01

> Why i don't see any reply to this frustrated gentleman?


Maybe because you are rather impatient.
Shurely his problem isn't easy to solve, and you only waited 2 hours in the late evening.

Quap
(sorry, I don't have a helping advice)
Parent - - By Vasik Rajlich (Silver) Date 2008-01-10 23:11
Wayne,

you definitely don't need to buy anything new :) I suggest either reinstalling the GUI or asking a computer expert to help. Another solution is to describe here the exact problem in full detail.

Vas
Parent - - By Wayne Lowrance (***) Date 2008-01-11 17:43
Thank you Vas. I have re-in stalled fritz8. Gosh Vas I just dunno how much more I can describe the problem. I change contempt, click save, select engine in the window poped up (engine paramaters), click save, a window pops up saying the paramater file already exists, do I want to override it, of course I say yes, then the engine Paramaters window aagain pops up, I hit ok and then i get the error message:
Acess Violateion:
Address:006821c3
Command: Change Main Engine

then I am asked do i want to report this error by e-mail, or copy to text clipboard, I click ok, and it crashes, program is terminated, I have to re-load....Thats the whole story Vas
Thank you
Wayne
Parent - By Vasik Rajlich (Silver) Date 2008-01-12 09:52
Ok. This looks like a weird GUI problem, hopefully it's working now with the new GUI.

Vas
Parent - By InspectorGadget (*****) Date 2008-01-15 12:40
Wayne, why don't you try to install Fritz in a different PC and check if the same thing happens? Well, it is just a suggestion, because I once had a problem trying to play Chess 960 on the Fritz 10 GUI and asked for help in this forum. The guys tried to help but the problem was still there. I now have another PC and I can play on this machine. Who knows, maybe you might be succesful.
Parent - - By Debaser (***) Date 2008-01-10 23:16
Is your gui updated?, try connecting to playchess or here:

http://www.fritzserver.org/updates/gui8.iup
Parent - - By Wayne Lowrance (***) Date 2008-01-11 18:17
Oh my gosh. Thank you sir. I had not tried going on the playchess server. I had to remake a new account (old one erased when I deleted everything about fritz8). when I did this I was logged on the server. The server wanted my program serial number, heck I have had fritz8 forever, I did not have the original manual. I ignored this and continued on. Low and behold, the server popped up a later version (30)  was available, so I received a gui8 thingy up date.
Then I closed  playchess and went to program and I am now a happy customer, able to set contempt....how about that.
Thank you so much Dabaser, and My thanks to everyone else. I am a pain in the neck I know. Its just that I really, really like my program.
Wayne
Parent - By Debaser (***) Date 2008-01-11 19:01
Enjoy ;)

I think that this version of the fritz gui was the first that supported UCI engines and perhaps the original (not updated) version was buggy.

Powered by mwForum 2.27.4 © 1999-2012 Markus Wichitill