Not logged inRybka Chess Community Forum
- - By Wayne Lowrance (***) Date 2008-01-07 23:06
I really enjoyed the Joel-Rybka match. All of the discussion on contempt got me interested in trying it. Low and behold it doesnt work for me. I have tried it in F7, Shredder 7 and F8 gui. All the same result. I get error msg and a crash. I have had my Rybka since early days but never tried any enginee monkeying around. Can anyone advise ?
Thank you
Wayne
Parent - - By Vasik Rajlich (Silver) Date 2008-01-08 14:31
Hi,

AFAIK, it does work, although the newer implementation are better. What error message do you get?

Vas
Parent - - By Wayne Lowrance (***) Date 2008-01-08 16:23
Hello Vas
After I add the contempt value and click OK, this window comes up:

PROGRAM EXCEPTION

Address:        006821
Command:      Change main Engine
Last Cmd:       Save game As

Does this help Vas ? It ask if I want to  report the error,  when I answer it crashes (dumps the program, I have to reload it). It does not matter how I answer yes/no.
Thanks
Wayne
Parent - - By Wayne Lowrance (***) Date 2008-01-09 00:25
Can anyone offer help/advice ?
Wayne
Parent - - By Fulcrum2000 (****) Date 2008-01-09 10:56
Can you post a screenshot with the values you enter (so before clicking ok)
Parent - - By Wayne Lowrance (***) Date 2008-01-09 20:28
I do not know how to do a screen shot. But all i changed in the Engines paramater window is the "contempt value" to anything, doesnt matter tried 10,50,70 same result.
Thank You Wayne
Parent - - By Uly (Gold) Date 2008-01-09 20:48

> I do not know how to do a screen shot.


There's a key on your keyboard called "Print Screen":



Press it when the image you want to copy appears on your monitor.

Open MSPaint, and click Edit > Paste.

Then File > Save.

Give it a name, then click on type, and then select JPEG and click on Save.

Attach this image to one of your posts.

Presto!
Parent - - By Wayne Lowrance (***) Date 2008-01-09 21:43
How do I attach this image I have created for  here, i see no way to do it. I cannot  seem to paste it.
thank you
Wayne
Parent - By Uly (Gold) Date 2008-01-09 22:00
On the post you have just posted, should be an option called "Attach", along with Reply and Edit.
Parent - - By Aung (**) Date 2008-01-09 16:35
u need to post about  ur system and what Rybka version ( mp or s )...and total ram u own and how much hash side u using...and then operation windows...
I've P4 with got this problem..but AMD dual and Intel Quad didn't have problem..( don't forget u need atleast stable good memory stick)
Parent - By Wayne Lowrance (***) Date 2008-01-09 19:54
Thank you. My system is amd xp3200+ windows xp 2.19 ghz, 1.18 GB ram. I am using 512 mb of hash but it doesnt matter, other values do same think. I use rybka 2.32a, but it has same problem with other versions. I t hink this used to work much  time ago. Wayne
Parent - - By Permanent Brain (*****) Date 2008-01-09 20:46
This looks like an error message from the interface to me, not from the Rybka engine. Try if the following is possible:

1. Load a CB. engine (like Fritz)
2. Close the interface
3. Open the interface again
4. Load Rybka

See if the problem remains after that.

Sometimes, I could solve 'mysterious' problems related to changing engines in Fritz, by deleting the config file 'Engines.recent'. I think deleting this file is not critical (it will be created automatically again). But I didn't have such an error message as yours, yet. Maybe it is worth trying if nothing else helps. I have that file under C:\Users\User\AppData\Roaming\ChessBase\ChessProgram8
Parent - - By Wayne Lowrance (***) Date 2008-01-09 21:59
Howdy, what you mean close/open the interface ?
Thanks
Wayne
Parent - - By Permanent Brain (*****) Date 2008-01-09 22:06
By close/open I mean, close (end, or switch off) the Fritz program and then restart it again. I suspect there could be a confusion or bug in Fritz' engine configuration data, somehow. It may sound too simple, but stopping and restarting a program can sometimes solve problems because something gets re-initialized or the like. But load another engine before closing, and load Rybka again after restarting Fritz.

At least that is what I would try first after such a problem and error message. But I have no idea if it will help. If not, my second try would be to delete that Engines.recent file (if you try that, Fritz should not run at the same time).
Parent - - By Wayne Lowrance (***) Date 2008-01-09 22:49
Ahhhh, ok, I have done that.
Thank you
Wayne
Parent - By Vasik Rajlich (Silver) Date 2008-01-10 22:56
I hope that you got this to work. It sounds like a GUI problem. One solution is to re-install the GUI. Another is to have some computer expert take a look.

Vas

Powered by mwForum 2.27.4 © 1999-2012 Markus Wichitill