Not logged inRybka Chess Community Forum
Up Topic Rybka Support & Discussion / Rybka Discussion / RYBKA 2.3.2.a 64bit on MSI vs GIGABYTE
- - By fejman (**) Date 2007-12-28 09:46
Hello

I have a problem.

AMD athlon  x2 4000+ 64   MSI   motherboard MSI K9N6SGM-V  (128MB ram for rybka)  in start position rybka gives (30sec) about 160kn/s

second computer
AMD athlon  x2 4000+ 64  Gigabyte Ga-m61sme-s2  (128MB ram for rybka)   in start position rybka gives (30sec)  about 100kn/s  !!! 


on gigabyte motherboard is dramatically slowest  :/

ram ddr 800mhz   2GB
fsb 1Ghz
os winxp 64bit

Is this a rybka problem or hardware? Please  help  thx.
Parent - - By Fulcrum2000 (****) Date 2007-12-28 15:45
This seems to be hardware. Check the multiplier and memory settings of the second computer. Seems it's not running at full speed. Also make sure the 2nd computer uses both cores (check in taskmanager while Rybka is running).

BTW I assume both computers are running Rybka mp?.
Parent - - By fejman (**) Date 2007-12-28 16:48
I check it all  .Both cores are runing both rybka MP 64 bit .All settings in bios are the same
Parent - - By M ANSARI (*****) Date 2007-12-28 17:17
There is probably something wrong with your setup on the Gigabyte board.  Run CPUZ on each motherboard to see what memory speed and what cpu speed your computer is running.  Also check in task manager that when you load Rybka that both processors are running at 100%.  Motherboards make very little difference in performance ... usually 5 % difference from motherboard to motherboard is considered dramatic.  Asus usually does best in these tests but that has many times been explained by slight FSB overclocking by the motherboard manufacturer.
Parent - - By fejman (**) Date 2007-12-28 17:54
In taskmanager  are running 2 rybkas    for example :   rybka2.3.2.amp  50%
                                                                                        rybka2.3.2.amp  50%

in cpuz both  memory speed 800Mhz  cpu speed 2110Mhz ........

Best Regards
Parent - - By fejman (**) Date 2007-12-28 18:11
ps. It looks like on gigbyte rybka 64bit   not supported    she works like 32bit speed :(
Parent - - By Fulcrum2000 (****) Date 2007-12-28 18:12
Yes that would explain the 60% difference, make sure you run the 64bit versions on both systems!. 64bit is determined by CPU and OS not mainboard, the 64bit Rybka will simply not run under a 32bit environment, so I guess your 2nd system is running the 32bit Rybka.
Parent - - By M ANSARI (*****) Date 2007-12-28 19:00
Yup that explains all.  Also Rybka on taskmanager should show 100% CPU not 50%.  What you are showing is that only 1 core is working.
Parent - By fejman (**) Date 2007-12-29 11:11
OK PROBLEM SOLVED

THX for Yours help     solution: BIOS update :D now its ok
topic closed
Up Topic Rybka Support & Discussion / Rybka Discussion / RYBKA 2.3.2.a 64bit on MSI vs GIGABYTE

Powered by mwForum 2.27.4 © 1999-2012 Markus Wichitill