Not logged inRybka Chess Community Forum
Up Topic Rybka Support & Discussion / Aquarium / IDEA hanging?
- - By RSeanOConnell (**) [us] Date 2012-04-02 21:34
When I run IDEA it doesn't seem to do anything.  I worked in the past but now it says something like "0 of 1 engines: Minimaxing" and no tree is created and no results are shown.  In the past after awhile of running I would see the tree and number of positions/moves but now I have let IDEA run for hours or even a full day and nothing shows up in the tree.

I think I am running version 3.  Is it worthwhile to upgrade to Aquarium 2011?

(sorry I don't have specifics.  I am not at home and am writing this from work.  If specifics are needed I can answer when I get home.)

Thank you in advance for your help.
Parent - - By buffos (Silver) [gr] Date 2012-04-03 04:37

> 0 of 1 engines: Minimaxing


Maybe your tree has grown a lot and minimaxing takes a lot of time.
I guess Aquarium 3 does not have projects and probably you use one tree for everything.

The latest Aquarium is super much faster in minimaxing on large trees in IDEA and ofcourse has projects.
Parent - By RSeanOConnell (**) [us] Date 2012-04-03 04:45
As it turns out I had Aquarium 4.   And I believe a new tree.  But, rather than try to figure it out I just got Aquarium 2011.  So far it seems much faster and smoother.  Thank you for your reply.
Up Topic Rybka Support & Discussion / Aquarium / IDEA hanging?

Powered by mwForum 2.27.4 © 1999-2012 Markus Wichitill