Not logged inRybka Chess Community Forum
Up Topic The Rybka Lounge / Computer Chess / Deep Fritz 12 GUI bug
- - By Hurnavich (Bronze) Date 2010-02-26 15:01
Hi guys
1.For eg if you create a uci engine then decide to say delete it later from your hard drive,the engine still shows in the engine selection window.If you then try to load it as expected it states can not load bad or lost file no problem the engine was deleted on purpose.But the annoying thing is the engine is still displayed.So if more uci engines are created in the future and deleted later on then you would have a host of ghost engines displayed.Ok so you could dump them in the inactive engines window, but after a while a lot of duffers will end up there.the old Hiarcs 12 gui does not have this problem.I tried this on another computer same problem.So hence a bug.

any thoughts?

Many thanks

Hurnavich.
Parent - - By BrandonSi (***) Date 2010-02-26 15:04
I've noticed this as well, though I think I had this problem in the 11 GUI as well. I've never been able to delete/remove a UCI engine, just move it to inactive.

Maybe I just never saw the option, anyone else notice this?
Parent - - By Hurnavich (Bronze) Date 2010-02-26 15:21
P.s i always make shure a native engine is loaded i.e in this case Deep Fritz 12 before creating a new uci engine.As duplicates tend to be recorded other wise.Perhaps if many more have same problem then chessbase may sort a fix.
Parent - By NATIONAL12 (Gold) Date 2010-02-26 15:38
same fault in 10 GUI.
Parent - - By Charles (**) Date 2010-02-26 15:42
Maybe this helps? or not.

People posted mainly about older Fritz versions but at least one person posted about 12.

http://rybkaforum.net/cgi-bin/rybkaforum/topic_show.pl?tid=12631
Parent - By Hurnavich (Bronze) Date 2010-02-26 23:23
Hi many thanks Charles,tried this works spot on no more ghost engines yippee.I cannot thank you and the original poster enough.

Thanks to mike 27

solution

C:\Documents and Settings\YOURNAMEHERE.YOURCOMPUTERNAMEHERE\Application Data\ChessBase\Engines.UCI

Hurnavich.
Parent - - By ernest (****) Date 2010-02-26 19:29
I don't even know how to delete a UCI engine with the GUI. :-)
I have always physically deleted the corresponding xxx.uci text file on the disk (using Windows Explorer)
(on my XP computer the xxx.uci files are located in the directory \Program Files\ChessBase\Engines)

Doesn't that work?
Parent - - By Jabba Date 2010-02-27 06:31
No, it doesn't. As mentioned you have to go into the Application Data folder.

In Vista the link is as follows:

C:\Users\YOURNAME\AppData\Roaming\ChessBase\Engines.UCI\Inactive Engines

Damn annoying problem that they should fix.
Parent - By Hurnavich (Bronze) Date 2010-02-27 07:50
Hi, this work around has solved my problem thanks to all,but yes chessbase should fix this, or simply allow the uci engine and inactive folders to be visible in chessbase main folder.

C:\Documents and Settings\YOURNAMEHERE.YOURCOMPUTERNAMEHERE\Application Data\ChessBase\Engines.UCI

Hurnavich.
Up Topic The Rybka Lounge / Computer Chess / Deep Fritz 12 GUI bug

Powered by mwForum 2.27.4 © 1999-2012 Markus Wichitill